Die Standheizung - Funktion und Problematiken

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • Auch beim 4G geht es. Wenn im Klima-Bedienteil die Temperatur höher (z.B. 28°) eingestellt ist als die draussen herrschende (z.B. 25°), dann wird beim Knopfdrücken der FB die Funktion Heizen gestartet.
      Die Funktionen der SHZ wurden leider kontinuierlich reduziert; beim Z.B. 4f konnte man die "Motorvorwärmung" aktivieren, beim 4G ist es entfallen.
      IT'S NOT A TRICK,IT'S quattro
    • Danke für die Info! Ja, auch bei A4 8K musste man das Ventil via Software "entriegeln", wie auch beim 4G.

      Die Standheizung im A4 scheint wieder zu funktionieren - habe sie einfach nochmal eingeschaltet, hat dann nur noch minimal geraucht und gestunken, nach wenigen Minuten war auch das verschwunden und sie lief ganz normal.

      MfG
    • ...heut mal der Standheizung/Zuheizer vom Volvo auf die Pelle gerückt die durch Nichtfunktion glänzte.

      Problem 1 war das die Temperatursicherung abgefackelt war. Passiert schonmal aus Altersschwäche. Das Teil hatte ich vor ein paar Wochen ja schon gewechselt, womit die Dieselpumpe wieder zugeschaltet wurde.

      Aber es passierte ansonsten genau... Nichts.

      Diagnose sagt "Standheizung startet" ... "Standheizung stoppt". Ende.

      Da ansonsten keine Fehler vorlagen, und ich mir die Finger an der Glühkerze schon verbrannt hatte, blieb nach einiger Recherche im Netz eigentlich nurnoch die Membran des Kraftstoffdruckreglers, die i.d.R. dankenswerterweise NICHT biodieselbeständig ist, sind deswegen langsam auflöst, und die Düse verstopft.

      Also ran an den Speck!

      Scheinwerfer raus, Stoßstange ab (10 Minuten):


      Und die Standheizung rausgepflückt:


      Erfreulicherweise kann man die zerlegen ohne den Kühlwasserteil abzuklemmen.

      Deckel ab, Glühkerze raus, und... Sieht irgendwie sehr ungebraucht/neu aus...

      Gut, am Einsatz war ein bisschen was an Grind:


      Ansonsten auch der Turbolator (steht so im Teileprogramm :D ) nur ein wenig versifft:


      Also das Teil weiter zerlegt um an den Druckregler zu kommen (hiervon hab ich leider keine Bilder).

      Dieser ist ähnlich wie ein Benzindruckregler beim Motor.

      Also das Ding ausgebaut, und sektorenweise Einschnitte mitm Dremel in die Bördelung gemacht und aufgebogen.

      Und mich erwartete... Ne Menge Dreck, ne verstopfte Düse, aber eine optisch quasi neuwertige Membran ?(

      Also Düse mit ner feinen Litze freigepopelt, alles mit Bremsenreiniger bzw. Kent One-Shot sauber gemacht, wieder zusammengetüddelt und per stumpfem Körner wieder gebördelt.

      Dann alles wieder zusammen und provisorisch in den Halter, Fehler gelöscht, und gib ihm.

      Und... Läuft! :D

      ... für 30 Sekunden. Danach geht der wieder in die thermische Notabschaltung weil das Zusatzpumpe auch am Sack is. :rolleyes:
      Aber wie es der Teufel will... Zuuuuufälligerweise hab ich das geahnt und ne neue Pumpe fristet seit 2 Wochen ihr Dasein aufm Küchentisch und harrt ihres Einsatzes :D

      Die kommt aber erst morgen rein.
      Will erstmal noch versuchen nen Spritfilter aufzutreiben. Volvo verhökert ja aktuell nix an Endkunden. Also geh ich morgen mal zum Motorsägenfritze :D

      Immerhin faucht und qualmt es wieder :check:

      SLK R170 - 230 Kompressor Plus: :she: HX7 10W-40 + :aroi: AR9200v2
      Volvo XC90-I D5 Daily: :rav: NDT 5W-40 + :nepr: + :ams: + BlueHexgo & :luga:




      Automobile Historie: Citroen 2CV, Saab 9000/1 turbo16, Mercedes C126 500SEC, Saab 900/1 turbo16 Sedan, Volvo 945 Turbo, Volvo 855 T5, Mercedes S203 C320CDI Ex-Werksversuchswagen, Audi 100 C4 2,6 Avant quattro Ex-Werkswagen, Vaneo "Motorkrücke"...
      RES-QR
    • Soderle... Heut dann nochmal alles zerlegt um zu gucken ob es dicht ist, und die neue Zusatzwasserpumpe verbaut:


      (oben der Lüfter, das güldene Teil ist der Druckregler)


      (hier der Druckregler etwas größer damit man sieht was ich wo wie rumgedremelt und gedengelt hab)


      (und hier nachm erfolgreichen Probelauf alles wieder sauber verpackt und zusammengezurrt)

      Als Pumpe dient übrigens ne billige NoName-Standard-Zusatzwasserpumpe. Scheinbar gibts da keine großen unterschiede. Passte Plug-n-Play als Ersatz für die alte Bosch-Pumpe.
      Falls die nochmal abraucht, überlege ich mir ne Pumpe vom Mercedes W211 zu besorgen. Die haben wohl Brushless-Elektromotoren. Glaube nicht das die Elektronik den Unterschied merkt.

      Und hier noch der Versuch das Video vom erfolgreichen Testlauf zu verlinken: *klick*

      SLK R170 - 230 Kompressor Plus: :she: HX7 10W-40 + :aroi: AR9200v2
      Volvo XC90-I D5 Daily: :rav: NDT 5W-40 + :nepr: + :ams: + BlueHexgo & :luga:




      Automobile Historie: Citroen 2CV, Saab 9000/1 turbo16, Mercedes C126 500SEC, Saab 900/1 turbo16 Sedan, Volvo 945 Turbo, Volvo 855 T5, Mercedes S203 C320CDI Ex-Werksversuchswagen, Audi 100 C4 2,6 Avant quattro Ex-Werkswagen, Vaneo "Motorkrücke"...
      RES-QR
    • Brushless braucht einen entsprechenden Regler für die elektronische Kommutierung. Einfach Gleichstrom dran hängen, da tut sich nix. Es sei denn der Regler ist in der Pumpe eingebaut.
      Mazda RX8 ロータリーエンジン - Rōtarīenjin

      Motor: :ams: XL 10W-40
      Getriebe: :rav: VSG 75W-90
      Achsgetriebe: :ams: Severe Gear 75W-90
    • Dann ist der vermutlich in der Pumpe drin... Hab schon von einigen 1:1-Umbauten gelesen, sollte also funzen. Nur ist beim 211er wohl ein anderer Stecker dran als bspw. beim 124er (beide haben die Pumpe ja unabhängig von einer Standheizung als Umwälzpumpe.

      So zumindest mein Wissensstand.

      SLK R170 - 230 Kompressor Plus: :she: HX7 10W-40 + :aroi: AR9200v2
      Volvo XC90-I D5 Daily: :rav: NDT 5W-40 + :nepr: + :ams: + BlueHexgo & :luga:




      Automobile Historie: Citroen 2CV, Saab 9000/1 turbo16, Mercedes C126 500SEC, Saab 900/1 turbo16 Sedan, Volvo 945 Turbo, Volvo 855 T5, Mercedes S203 C320CDI Ex-Werksversuchswagen, Audi 100 C4 2,6 Avant quattro Ex-Werkswagen, Vaneo "Motorkrücke"...
      RES-QR