Welche Ladegeräte könnt ihr empfehlen?

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • Solche alten Ladegeräte sind zum Teil gar nicht schlecht.
      Der Vorteil liegt klar im schlichten Aufbau ohne Microchip und solch Gedöhns. Denn während der Chip meckert weil die Batterie-Spannung zu tief gesunken ist, gibt das Altgerät einfach Saft drauf und fertig.

      Ich habe schon mehrmals gelesen, dass einige eine tiefentladene Batterie erst mit einem Altgerät an-laden mussten, damit sie das moderne Chip-Ladegerät dran hängen konnten.

      Dass selbst beim Altgerät die Ampere selbstständig runter gehen bestätigt wieder, je voller die Batterie ist, desto weniger Stromstärke kann sie aufnehmen.
      Die 22A finde ich aber schon heftig. Die Silver Dynamic ist somit noch in einem echt guten Zustand, wenn sie so viel Ladestrom saugt. Die vollen zur Verfügung stehenden Ampere hat sie aber nicht aufnehmen können, was ebenfalls bestätigt, dass sich der Verbraucher seinen Strombedarf selbst bestimmt.

      Solch ein altes Ladegerät würde ich auf jeden Fall nicht entsorgen und gut aufbewahren. :yes:
    • Ich dachte es mir schon, Boris die Klinge sagt, "Schwer ist gut - wenn klemmt kannst du über Schädel ziehen."

      Wie meinst du das mit "Die vollen zur Verfügung stehenden Ampere hat sie aber nicht aufnehmen können", das Ladegerät hat doch nur 22 Amp und die lagen über Stunden an? Meinst du zum Schluss? Als ich das Gerät abgesteckt habe lagen noch 12A oder so an, Spannung weiß ich leider nicht mehr, müsste aber >12,5V gewesen sein.
      Wer joot schmiert, der joot fiert - Kölsche Volksweisheit
      :rowe: Synth RS 0W-40 :aral: Ultimate 102 :rav: MTF3+VSG 70/30
      :old: Eat real Foood! To get big, you gotta eat big. :BBQ:
    • Auf dem Foto sieht es nach "10-15-20-25" Ampere aus. Die 22A waren also voll am Anschlag? Interessant, dann hätte sie ja noch mehr aufnehmen können. :überleg:

      EDIT
      Ich habe einen Strich auf der Skala zu viel gesehen.
    • Der Wald und die Bäume :D Schau mal links auf dem Foto, da steht ganz groß das es ein 22Amp. Ladegerät ist.

      :edi: :

      Der Analogzeiger stand zwischen 20 und 25, so genau ist das Teil nicht, zwischen 0 und 5 sowie 20 und 25 ist der Abstand geringer als bei den restlichen 5A Abständen.

      Hier an meiner fast vollen, halbtoten Batt:
      Wer joot schmiert, der joot fiert - Kölsche Volksweisheit
      :rowe: Synth RS 0W-40 :aral: Ultimate 102 :rav: MTF3+VSG 70/30
      :old: Eat real Foood! To get big, you gotta eat big. :BBQ:
    • Dirtyhands1.8 wrote:

      Taugt so eine Ladegerät im Jahre 2019 noch was? Müsste aus dem letzten Jahrtausend sein das Teil.
      Auch wenn bereits beantwortet, hier nochmal mein Senf:
      Geladen bekommst du die Batterie auf jeden Fall. Was fehlen könnte, wären Abschaltfunktionen, wenn die Batterie voll ist oder auch sonstige Komfortfunktionen, wie Ladezustandserkennung etc.
      Ladeströme bis 20 A kannst du mit fast jedem Chinamultimeter selbst nachmessen. Spannungen sowieso. Da siehst du an wechselnden Stromstärken am ehesten, ob eine Ladelogik verbaut wurde.
      Die eingebauten analogen Amperemeter sind nach meiner (geringen) Erfahrung eher als bessere Funktionsanzeigen zu betrachten.
      oder wie der @Tequila009 hier schreibt:
      Die KFZ-Batterie - was steckt dahinter?

      PS.: bei neuen Mikroprozessor-Ladegeräten steht in der Bedienungsanweisung, wie sie auch bei tiefentladenen Batterien starten (3 sek "Power" drücken o.ä.). Nur, wenn das vorgesehen ist, natürlich.
    • So, habe heute etwas rumprobiert und getestet.

      Die angezeigte Ladespannung beim SUAOKI ist ~0,1V geringer als mit dem Lancol und einem Multimeter gemessen:


      Das Ctek MXS 5.0 fährt die Ladespannung nicht ganz so hoch und hörte bei 14,33V auf:


      Da meine Mixtech und auch die 95Ah Banner (2018) ziemlich voll waren, blieb der Ladestrom entsprechend gering.
      Dieser ist beim SUAOKI ebenfalls ~0,1A geringer angezeigt, als mit dem Multimeter gemessen. Bei der Banner ging der Ladestrom kurz auf 7A, und dann runter auf 1,3A.
      Das Ctek hatte einen minimal geringeren Ladestrom als das SUAOKI.

      Dass mit so wenig Ampere geladen wird, liegt an den vollen Batterien. Man müsste sie quasi erst auf 60-70% leer juckeln, damit sie mehr Ampere aufnehmen können.
      Wer also immer eine ziemlich volle Batterie hat, benötigt kein Ladegerät mit 7A oder mehr.

      Zwischen den Lade-Modi SLOW und FAST gibt es noch folgenden Unterschied:
      Bei FAST können zwar die max. 7A gezogen werden, doch er lädt nicht bis 100% und hört bei ca. 0,8A (SLA) auf und zeigt FUL an. Dieser Modus ist dafür gedacht, eine leere Batterie schnell bis zur Einsatzfähigkeit aufzuladen.
      Möchte man die Batterie auf 100% bringen, muss man in den SLOW-Modus wechseln. Dann lädt er bis 0,1A, also bis die Batterie mit der Ladeschlussspannung so gut wie keine Ampere mehr aufnehmen kann.


      Durch die Vergleichsmessungen mit dem Ctek steht für mich nun fest, dass ich das SUAOKI behalten werde.
    • Ganz kurz eine Wasserstandsmeldung:
      Habe gestern mit VCDS: die Servicemeldung (WIV) zurückgestellt, Fehler ausgelesen, diesen nachgegangen, gelöscht und nochmal ausgelesen. Hat ca. 20 min gedauert.
      Beim Diagnosestart hatte die Batterie 12,44 V; beim Ende 11,90V.
      Ich empfehle daher nochmals, bei längeren Arbeiten (z.B. Stellglieddiagnose, Codierungen) unbedingt ein Ladegerät mitlaufen zu lassen. Leider habe ich es versäumt, den Strom zu messen. Vielleicht gibt's ja nochmal eine Wasserstandsmeldung ;)
      Gruss
    • So mein Versuch mit einem Industrienetzteil und einem Solarbatterieladeregler ist nun abgeschlossen , da ganze funktioniert Super jetzt werden 3 Laderegler an ein Netzteil gehängt , das ganze in ein schönes Gehäuse gepackt und an die Wand montiert .
      Es lässt sich alles Super einstellen Spannung .. Ladezustand !
      Von nun an kann ich dann die 3 Motorräder über den Winter schön versorgen . Foto von der fertigen Anlage folgt in 2 Wochen .
      QQ J10 1.6 Benzin , QQ J10 1.6dci , Daelim Roadwin 125 , Daelim VS 125
    • Ich habe den AccuGard Car von Banner zu Hause.
      google.com/search?q=banner+accugard+Car
      Der ist aber nicht mehr lieferbar :( somit wohl kein guter Tipp :flitz:

      Nachfolger dürfte wohl der hier - mit schon 2A - sein. bannerbatterien.com/de-at/Prod…e/8-Banner-Accucharger-2A

      Ganz primitiv, ohne viel Schnickschnack. :whistling:


      Primärer Einsatzzweck war damals das Erhaltungsladen für den 190er, den ich über den Winter in der Garage lies.
      Dabei sind (wie bei den meisten) Klemmen, die man fix an der Batterie anbringen konnte, für's Laden dann nur mehr bequem über einen Stecker verbinden.

      Jz wird es für den kleinen Traktor-Rasenmäher verwendet.
      Es erfüllte alle notwendigen Aufgaben ohne Probleme. :thumbup:

      MfG
      Tom

      :hotdrink:
      Skyactiv 2.0 Benziner des Mazda 3 (2016) zZ mit :rav: ECS 0W-20


      Beratungsthread: Motoröl für Skyactiv 2.0 120PS (Mazda 3)
      Öl- und Analyse-Historie: klick
    • New

      So, mit meinem neuen UNI-T UT210D habe ich heute nochmal die Ladegeräte überprüft.

      Das Ctek MXS 5.0 ging dieses Mal auf erstaunliche ~14,5V, mit einem Ladestrom von ~0,84A:


      Beim SUAOKI konnte ich heute den Spannungs- und Ampere-Verlauf festhalten.
      Am Anfang hatte es 13,8V mit 5,95A, und dann ging die Spannung langsam hoch, sowie die Ampere runter.
      Die folgenden 6 Bilder zeigen grob den Verlauf beider Werte (auf dem zweiten Bild wechselte gerade die Anzeige der zweiten Nachkommastelle, das Display ist nicht defekt):


      Die Ladespannung lag zum Ende hin bei ziemlich genau 14,4V:


      Ich muss mich noch bei einer Sache korrigieren.
      In der SLA FAST-Einstellung lädt das SUAOKI bis 0,7A, die 0,6A werden nicht mehr angezeigt und das Gerät geht in die Erhaltungs-Erkennung. Bei AGM FAST lädt es auch noch mit 0,6A, weiter runter habe ich es aber nicht mehr beobachtet.
      In der SLA SLOW-Einstellung geht es bis 0,3A runter. Ab 0,2A Ladestromaufnahme wird also als voll erkannt.

      AGM SLOW habe ich nicht getestet, das dauert dann alles zu lange.
      Da könnte man sich quasi ne Stunde regungslos vor das Ladegerät setzen und auf die Anzeige starren bis man blind geworden ist. :wohh: :grins3:

      Es steht also weiterhin fest, dass das Ctek verkauft wird.
    • New

      osterhase wrote:

      @mastergamer

      Genau das war mein Ansatz Upcycling, funkt mit PC Netzteilen aber auch mit alten Ladegeräten . Der Laderegler ist um 6€ erhältlich .
      Mit Server-Netzteilen geht das teilweise noch einfacher, sofern man eins kauft (gebraucht), wofür man die Schaltung in Internetforen findet. Habe da einige in Verwendung für meine Ladegeräte. Die ATX-Netzteile gibts manchmal auch billig, ist ggf. etwas mehr Aufwand, die zum Laufen zu bekommen (Last vortäuschen, bestimmte Kabel brücken).
    • New

      Der Widerstand muss ausreichend sein und braucht Kühlung. Beim Server-NT sinds 2 Kabel, die richtigen pins brücken und fertig. Die verfügbare Leistung an 12v ist beim Server NT höher, bei den PC-NT ist noch 5v usw. dabei. Ich hab beide NT umgbaut, die Server-NT sind eigtl. besser, mehr Leistung, etwas Headspace sollte auch verfügbar. Letztendlich fällt die Wahl auf das, was grade billig bei egay weggeht.
    • New

      mastergamer wrote:


      Und zum Thema Effizienz:
      Last ihr die Batterie den ganzen Winter dran?

      Ich klemme meine Moped Batterie alle 3-4 Wochen mal für 1-3 Tage an, bisher ist sie 12 Jahre alt geworden und denkt noch nicht daran schlapp zu machen. Hätte ich sie dauerhaft angeklemmt gehabt, hätte sie nun deutlich mehr Zyklen runter (Impuls Entladung).
      Ich lade die Batterie, je nach Auto, über die Winterzeit (wenn meine Hobbyautos stehen) immer wieder auf und klemme sie dann wieder an. Warum?
      Es gibt bei manchen Oldtimern beispielsweise das Problem, dass diese in der Elektrik Batterien und Akkus nutzen, die auf die Platinen gelötet sind. Diese Batterien und Akkus sind entsprechend 30 Jahre und älter. Die Selbstentladung ist hoch, während die Kapazität nur noch gering ist. Bei anderen Zellarten ist es so, dass diese bei angeklemmter Batterie nicht geladen werden, sondern nur verhindert wird, dass sie sich entladen.

      Nach einer Standzeit über viele Monate sind beide Typen dann so entladen, dass sie kaputt sind und neue eingelötet werden müssen. Genau das wird vermieden, wenn die Batterie an das Auto angeklemmt bleibt. Das Problem trifft beispielsweise auf einige sehr alte BMW zu. So bleiben Batterie und Auto quasi fit.